当前位置:首页框架资源安卓8及以下XPosed框架

安卓8及以下XPosed框架

模拟器安装XPosed框架图文视频教程

关于本站XPosed框架的说明

XPosed框架(即XP框架),由rovo89开发。适用于安卓7以下及部分安卓8(不推荐)

原版XP已经无法使用,本站汉化并出资建立服务器维护在线下载,提供给大家永久免费无限制使用

目前已出资建立多台服务器,电信网络>江苏节点,移动及联通>十堰节点,海外网络>洛杉矶节点

XPosed 派大星/XPosed Alpha/XPosed国内版/XPosed 鸭等等版本均为本站建立服务器并维护

现在最新版由 XPosed 鸭 代替 全部都是同一个软件,只是名字和下载节点不一样

最新版的 XPosed鸭 现在全球都可以下载,并且将作为最终维护版。

各个版本的框架并没有任何区别 ,只是前面的版本很多地方或网络无法下载或速度慢,且将在不久后彻底停止维护

如果其他版本的框架无法下载提示网络错误,请更换到XPosed 鸭即可

安卓8及以下XPosed框架

2024年2月16日22:36 【移动】和【联通】线路优化,切换到十堰稳定线路

2024年1月23日12:30【电信】和【移动】服务器线路维护 已于12:30完成

2023年11月17日 优化【联通】网络线路

2023年10月9日21:31 下午18点服务器【电信】和【移动】线路维护 已于21:30完成

2023年10月27日20:59 下午15点服务器【联通】和【海外】线路维护 已于19:00完成

Xposed框架下载(搞不懂就先看完本篇教程再下载)

99%的情况只需要下载里面的XPosed鸭就行了

【123网盘】 XPosed框架

提取码:94gw复制
解压码:无

【蓝奏网盘】 XPosed框架

提取码:dkdk复制
解压码:无

【百度网盘】 XPosed框架

提取码:z98u复制
解压码:无

哪些设备支持使用Xposed框架?

安卓5或7 的模拟器(32/64位均可) 

安卓8及以下XPosed框架

安卓8及以下XPosed框架

  • 雷电3.x/4.0.x/5.0.x , 雷神模拟器
  • 逍遥模拟器创建安卓5/7(32位和 64位均可,安装记得点击 “不,谢谢”)
  • 夜神模拟器创建安卓5/7(32位和 64位均可,提示不兼容请无视
  • 安卓5/7 32位模拟器(x86):使用Xposed鸭,直接在线安装即可。
  • 安卓7 64位模拟器(x86_64):已修复,可以使用XPosed鸭直接在线安装 模拟器用那个安卓7 x86_64专用的手动安装
云机或手机
  • 部分安卓5~8的云手机(也可能被系统限制无法安装联系云手机客服咨询)
  • 部分安卓5~8的真机(打开能下载就表示支持,但部分系统ROM存在问题无法安装成功,只能重新刷机)
  • 安卓4的模拟器因为现在很少有了,里面提供了一个,测试逍遥安卓4可以用,其他的请自行测试

模拟器安装XPosed视频教程(所有设备安装XP框架方法都一致)

视频教程参考: https://www.bilibili.com/video/BV1ux421f7px/ 

模拟器安装XPosed 图文教程(所有设备安装XP框架方法都一致)

如果你已经到这里都还不知道你是用的什么模拟器,什么版本,那我真有点无语,麻烦你翻上去先对比支持的模拟器看看你的版本是否支持。

建立模拟器就不讲了,如果有system磁盘共享的模拟器切换到可写入,root关闭的改成开启。然后安装 XPosed鸭。

安卓8及以下XPosed框架

如果你把本文下载的XPosed鸭拖进去变成了其他的app,那就肯定是弹窗的时候你点了其他的按钮,他给你文件替换了,卸载重新装。

如果你模拟器内已经装了有其他的XP框架了要先卸载,不然会提示占用或者各种报错。

然后打开XPosed鸭,点击安装/更新那的按钮,出来弹窗点直接安装。

安卓8及以下XPosed框架

如果下载卡住,请检查你的网络,是否开启了代理ip等,或者稍等服务器可能正在维护或者网络波动,如果长时间不行可进群反馈。

下载完会出来root授权,点击允许,然后他会自动安装,直到出现绿色的提示就可以直接重启模拟器了。

安卓8及以下XPosed框架

注意是直接手动重启模拟器。不是点击上面的重启或者等他自动重启,容易卡死。

重启变成绿色就表示成功。如果有问题请往下翻。

安卓8及以下XPosed框架

(只要这里是绿色已激活就可以了,不要管出不出现红字)

安卓9 的模拟器 使用Magisk+LSPosed框架或EdXposed

安卓9就用不了XPosed了,需要用LSPosed或EdXposed。因为XPosed只支持安卓2.3~安卓8,而LSPosedEDXP则支持安卓8以上,推荐使用LSPosed。Magisk只是ROOT工具,模拟器本身具有ROOT,但是LSPosed及EdXposed都是基于Magisk的,所以需要搭配安装。

雷电9基本上全版本都可以安装Magisk,如果最新版突然无法安装,在官网下载旧版本即可。但夜神和逍遥模拟器都是多版本合一,且是网络镜像,无法下载到旧版本,所以如果他更新版本导致无法安装则无解,只有去找旧版的镜像。

Magisk框架下载与安装教程


给小白和一些刚开始了解面具的人讲一下,面具和这些框架到底有什么用。其实面具主要功能就两个,一个是管理root权限,并且可以隐藏,因为模拟器自带的root是没有隐藏这个功能的,而面具就可以隐藏,但是截止教程发布的时候,经过我们的测试,无论是官方版还是德尔塔之类的修改版,在模拟器上都还没法对所有app完美的隐藏root。所以也不是说做了隐藏就一定能对所有的app都隐藏,这个需要自己去针对性的测试才行,凡事没有那么多绝对的。然后另一个就是安卓8以上的模拟器,安装框架需要用到面具,因为安卓8以上只能用edxp和lsp,这两个xp框架都是依赖面具的,只有原生xp,也就是安卓5和7用的,不需要依赖面具只需要root就行了。所以在安装之前,先确认自己的需求,如果你是为了用xp模块,那就肯定要用框架,如果你用不上xp模块,只是用root权限,就只需要安装面具然后做隐藏就行了,就不需要去装框架,因为装了也没什么用反而会被检测或者说造成不必要的性能浪费

然后说一下这三个框架的区别,他们本质上都是xp框架,只是支持的安卓版本不同,原生XP只支持部分安卓8及以下的系统,edxp和lsp就支持安卓8以上。
也就是说,安卓5、安卓7、安卓7 64位,想用模块直接装原生xp框架就行了,也装不了edxp或者lsp。安卓9的话,装不了原生xp,只能装lsp或者edxp,然后这两个框架怎么选择有什么区别也讲一下,edxp主要是原生xp的升级版,依然是全局生效,然后不带隐藏,LSP就是edxp升级而来,多了一个作用域的功能,可以隐藏,作用域就是说,比如你安装了两个app。模块只需要给其中一个生效,那用LSP就可以实现只对一个app生效,如果是用edxp的话,全局生效,一个是会让系统整体稍微变卡一些,因为所有app都被框架拦截了,lsp就只会对你选择的应用生效,隐藏性和稳定性要强一些,但是如果有些很老旧的模块或者模块本身就需要全局生效的,可能就只支持edxp,虽然目前还没遇到几个,但是也不排除有,到时候可以自己测试一下

安卓8及以下XPosed框架

 

XPosed 各个版本区别:

XPosed Installer 3.1.5原版 : 由作者维护,2018年停更放弃维护,后面服务器被墙,且SSL证书到期,国内无法使用,2021年左右服务器完全失效

XPosed 国内版[模拟器] XPosed 派大星[模拟器] : 由派大星二改,切换为国内服务器,但后面因为服务器域名问题在2021年10月停止维护

XPosed 派大星 9.2.7/6.6.6 : 由派大星二改,云端服务器随时切换,但同样因为主域名问题,在2023年1月陆续停止维护,部分地区可能无法使用

XPosed Alpha : 由派大星二改,服务器切换为Magisk吧服务器,但由于Magisk吧运营调整,所以也跟上面一样,陆续停止维护

XPosed 鸭 : 由派大星二改, 服务器切换为本站专用xp服务器,高速下载,并长期维护,以后将以此版本作为长期版本维护

其他: 神盾XP框架(2021年停止使用),Win6 XP(2023年停止使用),其他大部分均为第三方基于XPosed派大星修改


XPosed打开显示红色

首先确定你是从这里下载的xp安装包 然后看下面的图  如果你是真机  还是不行 那就是刷机包有问题  建议你上淘宝找专业的搞定,安卓7以上就别凑热闹了

如果提示无法连接到服务器就是网络的问题,无法找到资源一般都是你用错了版本

xposed 安装时显示红色或失败

安卓8及以下XPosed框架

这种是没有root权限 检查你是不是把模拟器root授权关了

云手机或真机的话 就是没root或者root不完整 咨询客服或重新刷机

模拟器几乎不可能出现以下这两种 问题 遇到最好尝试新建 或 卸载后重装


安卓8及以下XPosed框架

这种是system没有权限 模拟器不会出 云手机或真机的话 就是没root或者root不完整 咨询云手机客服或重新刷机


安卓8及以下XPosed框架

首先新建一个模拟器试一下,如果多次尝试都这样,那么就是网络问题,先来本页面看xp框架是否更新,如果没有更新那么就是自己网络的问题,想办法切换网络再试


安卓8及以下XPosed框架

这种就是你用错了版本了,说了只有安卓8以下可以,这都是安卓9了


安卓8及以下XPosed框架

这种是没有重启,或者就这个地方有个开关没开,重启就可以,重启还这样可以删除新建一个重新装了


xposed 侧边栏 模块页面 显示没有任何模块  下载页面也显示失败空白等

你没有安装模块肯定就没有显示,比如应用变量这些模块你要安装了他才会显示

至于下载模块仓库那个 原作者早已没有维护  也没什么用 还是自己去找模块吧

夜神安装完卡99% 雷电安装完卡94% 等等等等卡了无法启动的

首先确认自己的配置足够带动模拟器,首次安装框架启动会比平常慢一些

雷电仅4.0.60这个版本无法安装xp卡90% 但官方早已修复并下架此版本

夜神和逍遥因为一直会更新镜像,所以不确定最新版是否一直能安装,可以进交流群咨询

装了XP我也封号了怎么办?

你这就好比看别人用电脑赚钱,你也吭哧吭哧去买了一台,结果除了扫雷啥也不会,然后你问:“ 我怎么没赚到钱? ” 是一个道理

没人说过装了什么框架就能防封,至少我没有这样说过。框架就只是一个运行xp模块需要的框架而已,好比模拟器就是在电脑上运行安卓app需要的软件一样,他只是一个载体,具体看你自己怎么发挥。

 

温馨提示:

文章标题:安卓8及以下XPosed框架

文章链接:https://www.duokaiya.com/xposed.html

更新时间:2024年02月22日

本站大部分内容均收集于网络!若存在内容侵权等问题,请发送邮件至:admin@duokaiya.com我们将第一时间处理!

资源所需价格并非资源售卖价格,是收集、整理、编辑详情以及本站运营的适当补贴。

所有资源仅限于参考和学习,请在下载后24小时内删除,版权归原作者所有。

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
搜索
'